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 Microsoft Word 2010  
welcome to Microsoft Word 2010! Microsoft Word is a powerful and user 

friendly word-processing application that allows you to create a variety of 

professional text-based documents. You can create everything from simple letters 

to a jazzy newsletters complete with columns, graphics and tables. Microsoft 

Word contains many powerful tools to make word-processing more efficient, 

such as a built-in spell and grammar checker, the ability to autocorrect your 

document, and much more. In this lesson, we’ll begin by launching the Word 

Application.  

 

To Open Microsoft Word  
1. Click the Start button on the lower-left corner of your screen to display the 

Start menu.  

2. Select All Programs > Microsoft Office > Microsoft Word 2010 from the 

Start Menu to launch the application. 

 

 

 The Word Environment  
when you first start Microsoft Word, the application opens to a blank document 

along with the parts of the Microsoft Word screen as shown in the screen shot 

above. If you have worked with versions of Word prior to Word 2007, you will 

immediately notice that the user interface has been completely redesigned.  

In the previous version of Word, the menu and toolbar system were replaced by 

the  
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Ribbon. The Ribbon is designed to help you quickly find the commands you 

need in order to complete a task. On the Ribbon, the menu bar has been replaced 

by Command  

Tabs that relate to the tasks you wish to accomplish. The default Command Tabs 

in Word are: File, Home, Insert, Page Layout, References, Mailings, Review 

and View. 
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Component Description 

Component  Description  

Backstage View  Located under the File tab, Backstage View allows for quick 

access to file commands such as opening, closing, saving and 

printing files.  

Command Sets  Command icons, grouped by category, under each command 

tab.  

Dialog Launcher  Launches dialog boxes or task panes for a particular set of 

commands.  

Document 

Window  

The white area where you type and edit your documents. The 

document window contains the text, tables, graphics, etc. that 

you enter into your document.  

Horizontal Scroll 

Bar  

Allows you to move horizontally in your document. To navigate 

horizontally, click the scroll bar with your left mouse button and 

drag to the left or to the right until the desired portion of the 

document is in view.  

Insertion Point  The small flashing vertical bar which designates the location 

where you can begin typing or editing text.To change the 

insertion point, click with your left mouse button in the desired 

new location of your document.  

Quick Access 

Toolbar  

Contains frequently used commands. You can customize it to 

include tools and commands that you frequently use.  

Ribbon  Commands and tools organized into command sets.  

Status Bar  Displays information about the active document.  

Tabs  To access the various command sets and tools.  

Title Bar  Displays the name of the application you are currently using and 

the name of the file (the Microsoft Word document) on which 

you are working.  

Vertical Scroll Bar  Allows you to move vertically in your document. To navigate 

vertically, click the scroll bar with your left mouse button and 

drag upwards or downwards until the desired portion of the 

document is in view.  

View Buttons  Allows you to display documents in several different document 

views (Print Layout, Full Screen Reading, Web Layout, Outline 

and Draft).  

Word Button  Click to access basic window commands.  

Zoom Slider  Allows you to increase or decrease the magnification of your 

document  
 



4 
 

To Open an Existing Document  
1. Click the File on the top left of your screen (or press Ctrl + O to bypass the  

Microsoft Office File Options menu).  

2. Click the Open icon in the left pane.  

3. Navigate to the folder that contains the document that you wish to open.  

4. Select the desired file.  

5. Click Open.  

Let’s Try It! 
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To Delete Text in a Document  
1. Place the insertion point before or after the text you wish to delete.  

2. Press the Backspace key to delete characters to the left of the insertion point.  

3. Press the Delete key to delete characters to the right of the insertion point.  

 

To create a New Document  
1. Hold down the Ctrl and N keystroke combination (Ctrl + N)  

2. Begin typing in the new document.  

Or  
1. Click the File tab on the Ribbon and then click New in the left pane display  

the New Document Task Pane.  

2. Click Blank Document in the center pane.  

3. Click the Create icon in the right pane.  

4. Begin typing in the new document.  

 

Let’s Try It! 
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To saving a Document  
1. Click the File tab and then click Save from the menu  

Or  
Click the Save icon on the Quick Access Toolbar Save Icon  

Or  
Hold down the Ctrl key and S keystroke combination (Ctrl + S)  

2. Type the desired file name in the File name box.  

3. Click Save. 

 

To set word Options  
1. Click the File tab and then click Options on the bottom of the File Options pane.  

2. Click the desired 

option category 

in the left pane.  

3. Set any options 

in the right pane.  

4. Click OK. 
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Let’s Try It! 
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Changing Document Views  
Views control how your document appears on the screen. You can quickly switch 

views by clicking on one of the View Buttons located on the lower right hand 

corner of the document window. You can also switch between views by clicking 

the View tab and then clicking the desired View command button on the Ribbon. 

 

 

 

 

 

 

 

 

 

 

 

The available views are:  

• Print Layout Used for entering, editing and formatting text. In Print Layout 

view, a small gray gap is displayed between each page.  

• Full Screen Reading Displays the document in full screen view and hides the 

scroll bars and the Ribbon.  

• Web Layout Allows you to see how your document would display in a Web 

browser.  

• Outline Displays your document in outline format with headings and 

subheadings.  

• Draft Displays your document without any gaps between pages.  

 

 

To Hide or Display the Ribbon  
1. Click the Minimize the Ribbon button on the top right area of your screen  

Or  
Press the Ctrl + F1 keystroke combination. 
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LAB 1 – ON YOUR OWN 

 
1. Start the Microsoft Word application.  

2. Open the Lab1 document in the Lesson Files folder.  

3. Click to the right of the period after the word “entertainment” at the 

end of the first paragraph. Press the Enter key.  

4. Type the following text:  

Please bring a dish to share. Beverages will be provided.  

5. In the last paragraph beginning with the word “Hope”, place the 

insertion point after the word: to.  

6. Press the spacebar and type the word: see  

7. Using your arrow keys, navigate to the first paragraph so that the 

insertion point is after the word “event”.  

8. Press the backspace key 5 times.  

9. Type: luncheon and then press the spacebar.  

10. Click the File tab, click on Save As and then choose Word 

Document from the Save as Type drop-down list.  

11. Type: Lunch Memo in the File name text box.  

12. Click the Save button.  

13. Close the document. 
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Selecting Text  
To Select Text With Your Mouse: 

 

Note: You can also select text with your keyboard. Hold down the Shift key 

and press  

the arrow keys to select the desired text.  

To Copy and Paste Data  
1. Select the text you wish to copy.  

2. Hold down the Ctrl and C keystroke combination (Ctrl + C).  

Or  
Click the Copy button on the Home Ribbon.  

3. Place the insertion point where you want to insert the copied the text.  

4. Hold down the Ctrl and V keystroke combination (Ctrl + V).  

Or  

Click the Paste button on the Home Ribbon 
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To Cut and Paste Data  
1. Select the text you wish to move.  

2. Hold down the Ctrl and X keystroke 

combination (Ctrl + X).  

Or  
Click the Cut button on the Home Ribbon.  

3. Place the insertion point where you want to insert the text.  

4. Hold down the Ctrl and V keystroke combination (Ctrl + V).  

Or  
Click the Paste button on the Home Ribbon 

 

To Use the Office Clipboard  

1. On the Home tab in the Clipboard command group, click the Clipboard 

Dialog Box Launcher.  

2. Select the item you wish to copy or cut.  

3. Click the Copy or Cut button.  

4. Repeat steps two and three for any additional items you want to place on the 

clipboard.  

5. Set the insertion point in the document where you wish to paste one of the 

items from the Office Clipboard.  

6. Click the item in the Clipboard list or click Paste All to paste all of the 

Clipboard  

items at once.  

7. When finished, click Clear All to remove all items from the Office 

Clipboard.  

8. To turn off the Office Clipboard, click the Close button on the 

Clipboard task pane.  

 

 

 

 

 

 

 

 



12 
 

Let’s Try It! 
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Finding Text using the Navigation Pane  
The Find feature allows you to quickly locate all instances of specific text in 

your document. When you launch the Find feature, the Navigation Pane 

appears on the left side of your screen.  

To Find Text Using the Navigation Pane  
1. Press the Ctrl + F keyboard shortcut  

Or  
Click the Find button under the Home Ribbon on the Editing command group.  

2. Enter the text you want to find in the Search Document box in the 

Navigation Pane.  

3. To quickly jump to a page containing your search item, click the page 

thumbnail in the Navigation Pane.  

4. To find Word objects such as Tables, Graphics, Equations, 

Footnotes/Endnotes or Comments, click the click the downward-

pointing arrow to the right of the magnifying glass and then click on the 

desired object you wish to find. 
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Let’s Try It! 
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To Use Find and Replace  
1. Press the Ctrl + H keyboard shortcut  

Or  
Click the Replace button under the Home Ribbon on the Editing command 

group.  

2. Enter the text you want to find in the Find What box.  

3. Enter the replacement text in the Replace with box.  

4. Click on More, and then select any additional search options such as Match 

case and Find whole words only.  

5. To search using wildcards, click the Use Wildcards checkbox and enter your 

wildcard string in the Find what box.  

6. Click the Replace button to jump to and display the first occurrence of the 

text you want to replace.  

7. To replace the first instance, click the Replace button. The instance will be 

replaced with the new text and you will then jump to the next occurrence of the 

search text.  

8. If you do not wish to replace the current instance but wish to jump to the next 

instance, click Find Next.  

9. Click Replace all to replace all instances at once.  

10. Click Cancel to close the Find and Replace dialog box. 
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Use the Thesaurus  
Under the Review tab on the Proofing command set, you will also find the 

Thesaurus button, which will help you quickly find synonyms for selected 

words. To use the Thesaurus, select the word you wish to replace and click the 

Thesaurus button on the Review Ribbon. The Research task pane will display 

on the right side of your screen. Click the arrow next to the desired word in the 

task pane and select Insert to replace the selected word in your document with 

the new word.  

To Use the Thesaurus  
1. Select the word that you want to look up.  

2. Click the Review tab.  

3. Click the Thesaurus button on the Ribbon on the Proofing group.  

4. Click the list arrow to the right of the desired word and choose Insert to 

replace the selected word in your document with the new word.  

5. To copy the new word to paste into your document, click the list arrow to the 

right of the desired word and choose Copy.  

6. Click the Close button on the Research task pane when finished. 

 

To Use the Thesaurus  
1. Select the word that you want to look up.  

2. Click the Review tab.  

3. Click the Thesaurus button on the Ribbon on the Proofing group.  

4. Click the list arrow to the right of the desired word and choose Insert to 

replace the selected word in your document with the new word.  

5. To copy the new word to paste into your document, click the list arrow to the 

right of the desired word and choose Copy.  

6. Click the Close button on the Research task pane when finished. 
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Let’s Try It! 
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To Insert a Symbol into your Document  
1. Set the insertion point where you wish to insert a symbol.  

2. Click the Insert tab on the Ribbon.  

3. Click the Symbol button.  

4. Click More Symbols to display the Symbol dialog box.  

5. Select the font set you wish to use from the drop-down Font list.  

6. If available, select the font subset from the Subset drop-down list.  

7. To insert a commonly used symbol, click the Special Characters tab.  

8. Click the symbol you wish 

 

 

 

 

 

 

 

 

 

 

To Use the Undo Command  
1. Click on the Undo icon on the Quick Access Toolbar.  

Or  
Press the Ctrl + Z keystroke combination  

2. To undo multiple actions, click the arrow to the right of the Undo button and 

scroll down until the desired number of past actions is selected.  

 

To Use the Redo Command  
1. Click on the Redo icon Quick Access Toolbar.  

Or  
Press the Ctrl + Y keystroke combination  

2. To Redo multiple actions, click the arrow to the left of the Redo 

button and scroll down until the desired number of undo past actions is 

selected. 
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LAB 2 – ON YOUR OWN 

 
1. Open the Lab2 document in the Lesson Files folder.  

2. Select the last two sentences of the first paragraph, beginning with 

the words “Previous writing” and ending with the words “later this 

year.”  

3. Click the Cut button on the Home Ribbon.  

4. Insert two blank lines at the end of the first paragraph (hint: Press the 

Enter key twice).  

5. Click the Paste button on the Home Ribbon.  

6. Highlight the words “Randy Schroeder” in the return address.  

7. Click the Copy icon.  

8. Insert 5 blank lines after the word “Sincerely,”  

9. Click the Paste icon.  

10. Move to the beginning of the document.  

11. Click the Spelling and Grammar icon on the Review Ribbon. 

Using the Suggestions list, change Ths to This and fre to free.  

12. Triple-click the sentence “Feel free to contact me if you have any 

questions”. Press the Delete key.  

13. Click the Undo icon.  

14. After the words “c/o Alliance Freedom Publications”, insert the  

Trademark Symbol (™) located under the Special Characters tab in 

the Symbols Dialog box.  

15. Save the document as My Letter using the Save As commands  

16. Close the document. 


